飞鸟知识库

通达信涨停板选股公式

通达信涨停后横盘,选股公式

ZT := C = ZTPRICE(REF(C, 1), 0.1);
ZTD:= BARSLAST(ZT);
TJ1:= ZTD >= 3 AND ZTD <= 12;
TJ3:= LLV(L, ZTD) > REF(H, ZTD);
TJ4:= EVERY(L > MA(C, 20), ZTD);
TJ6:= REF(C < MA(C, 5), 1) AND H > MA(C, 5);
选股: TJ1 AND TJ3 AND TJ4 AND TJ6;
测试: COUNT(选股, 50) > 0, NODRAW;
{不知为什么,前复权后是否涨停(第一句)出现误判,第一次遇到这样的问题。}

选T字涨停板的股票,通达信的选股公式,如何编写呢?

AA:=(O-REF(C,1))/REF(C,1)>=0.06 AND (L-REF(C,1))/REF(C,1)>=0.04;
ZT:=(C-REF(C,1))/REF(C,1)>=0.095 AND H!=L AND (O-L)/L>0.01;
SC:AA AND ZT;

您好可以试试我编写的公式,能够把您想要的t字涨停给选出来,希望能够帮助到您,也祝愿您投资顺利,心想事成,工作顺利

请教通达信的涨停选股公式怎么写,谢谢!

{上轨}UB:=BOLL+2*STD(CLOSE,20);
{中轨}BOLL:=MA(CLOSE,20);
{下轨}LB:=BOLL-2*STD(CLOSE,20);
XG:C/REF(C,1)>1.08 AND C>UB;

通达信第一个涨停的选股公式

点击报价-A股-涨幅 就行了 不用公式就行 而且更方便快捷

求涨停的选股公式

这个我觉得还真没有人知道,要是知道每月有3个涨停就是30%的收入,谁还会干活,不要相信天上会掉馅饼。只有碰巧而已。

请高手给我一个预选出明天可能涨停的选股公式

很简单,看MACD金叉,和KDJ金叉,还要看K图形态,还有10日均线和20日均线
这样选股的话,应该是有利润空间的,
如果满意选为最佳答案